Testnet liveness outage related to Holesky Pectra upgrade bug

Incident Report for EigenDA

Resolved

This incident has been resolved.
Posted Mar 04, 2025 - 19:38 UTC

Update

Liveness has been restored. Ongoing issues with Holesky finality continues to encumber our ability to mitigate degraded quorum signing rates.
Posted Feb 28, 2025 - 05:49 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 25, 2025 - 02:56 UTC

Monitoring

Engineers are monitoring Holesky network for finalization.
Posted Feb 25, 2025 - 02:53 UTC

Identified

EigenDA is unable to confirm batches on testnet due to discrepancies in quorum state caused by a Pectra upgrade bug that is preventing Holesky network from finalizing.
Posted Feb 24, 2025 - 22:30 UTC
This incident affected: API - Holesky Testnet.