Increased confirmation latency across all V2 environments

Incident Report for EigenDA

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 19:50 UTC

Monitoring

Cloudflare incident resolved
Posted Aug 21, 2025 - 19:49 UTC

Investigating

Engineers are investigating increased confirmation latencies across all V2 environments.
Posted Aug 21, 2025 - 17:43 UTC
This incident affected: API - Ethereum Mainnet, API - Holesky Testnet, and API - Sepolia Testnet.