Mainnet v2 liveness outage

Incident Report for EigenDA

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 21:24 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2025 - 21:10 UTC

Identified

Issue is related to AWS NLB degraded status related to followup mitigations being performed by AWS related to earlier outage impacting us-east-1
Posted Oct 20, 2025 - 17:10 UTC

Investigating

Engineers are investigating significant drop in Mainnet V2 signing rate. Mainnet V1 is not impacted.
Posted Oct 20, 2025 - 16:13 UTC
This incident affected: API - Ethereum Mainnet.