Testnet liveness outage

Incident Report for EigenDA

Resolved

Liveness has been restored.
Posted Jan 27, 2025 - 08:44 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jan 27, 2025 - 07:56 UTC

Identified

Testnet liveness is down due to an operator with large stake concentration being down/unreachable. Engineers are performing manual operator ejection to recover liveness.
Posted Jan 27, 2025 - 07:22 UTC
This incident affected: API - Holesky Testnet.