Intermittent liveness issues and increased blob confirmation latency on Testnet

Incident Report for EigenDA

Resolved

This incident has been resolved as of 11/15/2024 02:00 UTC
Posted Nov 15, 2024 - 02:00 UTC

Investigating

Engineers are actively working to restore availability
Posted Nov 14, 2024 - 22:25 UTC
This incident affected: API - Holesky Testnet.