Intermittent liveness issues and increased blob confirmation latency on Testnet

Incident Report for EigenDA

Resolved

This incident has been resolved.
Posted Feb 12, 2025 - 11:24 UTC

Monitoring

A large operator is having availability issues causing intermittent liveness issues and increased blob confirmation latency on Testnet. Engineers are monitoring the situation and are prepared to eject the operator is liveness issues persist.
Posted Feb 12, 2025 - 04:24 UTC
This incident affected: API - Holesky Testnet.