Testnet liveness outage

Incident Report for EigenDA

Resolved

This incident has been resolved.
Posted Mar 09, 2025 - 16:46 UTC

Identified

Testnet is experiencing intermittent liveness outages due to ongoing Holesky finality issues.
Posted Mar 09, 2025 - 10:08 UTC
This incident affected: API - Holesky Testnet.