Testnet dispersals to quorum 1 are down

Incident Report for EigenDA

Resolved

A fix has been deployed. Dispersals to all quorums has been restored.
Posted Dec 18, 2024 - 00:30 UTC

Identified

A Testnet contract deployment change that was deployed at 12/16/2024-13:30PST removed quorum 1 as a required quorum. Engineers are working to restore.
Posted Dec 16, 2024 - 21:30 UTC
This incident affected: API - Holesky Testnet.