Holesky Testnet V2 liveness outage

Incident Report for EigenDA

Resolved

This incident has been resolved.
Posted Jun 03, 2025 - 06:41 UTC

Identified

Engineers have identified an issue with recent node release v0.9.0-rc.4 and are working to restore Holesky Testnet V2 liveness.
Posted Jun 03, 2025 - 06:14 UTC
This incident affected: API - Holesky Testnet.