Sepolia testnet V1 blob confirmation experiencing intermittent signing rate issues

Incident Report for EigenDA

Resolved

This incident has been resolved.
Posted Jun 11, 2025 - 00:24 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2025 - 23:37 UTC

Investigating

Engineers are investigating signing rate issues
Posted Jun 10, 2025 - 22:42 UTC
This incident affected: API - Sepolia Testnet.